2018-10-16

うちのiMacは2004年1月 → 2009年1月2015年8月に買い換えているのですが、2015年8月に買ったやつは中古をソフマップで買ったので、Mid 2010型なのでした。 よって9月25日に発表されたMac OS Mojaveはインストール出来ないです。2012年後期以降に発売されたモデルでないとダメなのだそうです。 今のところ特に困ることはないので、いずれいつも使っていて必須なアプリの互換性がなくなったり、パソコンそのものが壊れたりしたら、また新しく買うようにします。
とにかく頻繁にデータのバックアップを取るようにします。

投稿者:

yamazaki666

凸(--)凸(--)凸(--)凸(--) 玄関:http://yamazaki666.com twitter:http://twitter.com/yamazaki666 facebook : http://www.facebook.com/yamazaki666

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください